Mirror Temp showing "OC" instead of temp - PerformanceTrucks.net Forums

STEREO & ELECTRONICS Audio Components | Radars | Alarms | General Wiring

Mirror Temp showing "OC" instead of temp

Old 01-13-2019, 10:13 AM
  #1  
Registered User
Thread Starter
 
Join Date: Jan 2019
Location: KC, MO
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mirror Temp showing "OC" instead of temp

2005 Sierra, I had to change the engine wiring harness and now the temperature display in the mirror shows "OC". I am guessing OC is for open circuit but the compass works fine and is accurate. All the connections between the engine harness, body harness, and fuse block are good.

I found something on the Bing/google machine that says the mirror will display "OC" if the mirror senses a temperature of less than -40C (-40F).
the mirror will display a "SC" if the mirror senses a temperature of greater than 112C (143F). It is a bit chilly out but it damn sure is not 40 below.

Any Ideas?

Last edited by Rugerator; 01-13-2019 at 10:29 AM.
Rugerator is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RickLowpez
Western
3
08-26-2009 04:09 AM
RickLowpez
GM Parts Classifieds
4
08-07-2009 02:20 AM
OneQwikSS
GM Parts Classifieds
1
04-27-2009 12:36 AM
SlvrSierra4.8
GM Parts Classifieds
9
08-15-2006 09:10 PM
kwkshift
GM Engine & Exhaust Performance
9
10-23-2003 02:04 PM


Thread Tools
Search this Thread
Quick Reply: Mirror Temp showing "OC" instead of temp


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: