2008 Yukon junk - Page 3 - PerformanceTrucks.net Forums



GMT 900 Trucks General Discussion 2007 - 2013 Trucks | General Discussion

2008 Yukon junk

Reply
 
Thread Tools Search this Thread
Old 08-13-2017, 07:55 PM   #21
On The Tree
Thread Starter
iTrader: (1)
 
Join Date: Jul 2009
Posts: 165
Thanks: 0
Thanked 1 Time in 1 Post
Default

I didn't try swapping them. I only took one wheel/tire off at a time, so I know I didn't cross them. It's possible that someone swapped them in the past but I don't think so.
lowchevytrucks8503 is offline   Reply With Quote
Old 09-13-2017, 11:28 AM   #22
Teching In
 
Join Date: Dec 2016
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever figure out the oil issue ?
BIGRED811 is offline   Reply With Quote
Old 10-22-2017, 03:26 PM   #23
Staging Lane
 
Join Date: Jan 2004
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If there are any "permanent" codes it will not remote start either.
The highlander is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: