FORCED INDUCTION Turbos | Superchargers | Intercoolers | H2O/Meth Injection
Sponsored by:
Sponsored by:

IAT sensor

Old 01-14-2019, 02:15 PM
  #1  
Hunt&Fisherator
Thread Starter
iTrader: (15)
 
silver-mod-o's Avatar
 
Join Date: Nov 2005
Location: SETx
Posts: 14,289
Received 11 Likes on 9 Posts
Default IAT sensor

What sensor is everyone using for SD tuning nowadays. I believe back in the day I used an MSD sensor but I can't seem to find it anymore. Any OEM sensors out there? It'll be an NA build for a while, then boost down the road I'm sure.
silver-mod-o is offline  
Old 01-14-2019, 02:41 PM
  #2  
TECH Fanatic
iTrader: (3)
 
Join Date: Jan 2014
Posts: 1,109
Received 62 Likes on 59 Posts
Default

OEM open element GM sensor: https://www.ebay.com/i/232644366398?chn=ps

Can get it on DIYAutoTune as well
arthursc2 is offline  
The following users liked this post:
silver-mod-o (01-14-2019)
Old 01-16-2019, 12:13 AM
  #3  
TECH Regular
 
AkSSS's Avatar
 
Join Date: Feb 2009
Location: North Pole, Ak
Posts: 405
Received 0 Likes on 0 Posts
Default

I know I'm late to this party. But as Arthursc2 said. I have been using the DIYAutoTune for a few different setups.

https://www.diyautotune.com/product/...-with-pigtail/

Never had a hiccup.
AkSSS is offline  
Old 01-16-2019, 08:04 AM
  #4  
TECH Resident
 
Join Date: Mar 2006
Location: Canada
Posts: 940
Likes: 0
Received 2 Likes on 2 Posts
Default

I have been using the diyauto tune one for a few years with no issues
GREENSIERRA is offline  
Old 01-16-2019, 08:16 AM
  #5  
TECH Fanatic
iTrader: (3)
 
Join Date: Jan 2014
Posts: 1,109
Received 62 Likes on 59 Posts
Default

Originally Posted by GREENSIERRA View Post
I have been using the diyauto tune one for a few years with no issues
Same. Been through a couple different variations of the build too. Tough sensors! I use the closed element version for oil temp in my MR2 so the AEM can pull timing when oil gets over 300*. Thanks GM <3 lol
arthursc2 is offline  
Old 03-08-2019, 02:47 PM
  #6  
TECH Enthusiast
 
tim wellington's Avatar
 
Join Date: Apr 2013
Location: eastern nc
Posts: 540
Received 1 Like on 1 Post
Default

same here me 2
tim wellington is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TAPyvehc93
GMT 900 Trucks General Discussion
4
09-17-2015 10:10 AM
TheGreat4.8
GM Engine & Exhaust Performance
15
10-29-2011 05:38 PM
dewmanshu
FORCED INDUCTION
13
09-08-2007 03:10 PM
davidmtz
GM Engine & Exhaust Performance
2
01-14-2003 10:41 AM
SSilverado4.82001
GM Engine & Exhaust Performance
7
08-09-2002 07:14 AM


Thread Tools
Search this Thread
Quick Reply: IAT sensor


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: