Click here to visit LS1Tech
Click here to visit Performance Trucks
Click here to visit Mod Motor Tech
Click here to visit Modern Hemi

PerformanceTrucks.net Forums  

Go Back   PerformanceTrucks.net Forums > GENERAL MOTORS SPECIFIC FORUMS > GM Drivetrain & Suspension
Sign in using an external account
Register Forgot Password?

Welcome to Performance Trucks!
Welcome to Performance Trucks,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
LinkBack Thread Tools Search this Thread
Old 05-23-2010, 10:24 AM   #1
Trader Rating: 24
TECH Veteran
 
RandomHero's Avatar
 
Join Date: Jun 2005
Location: Austin,TX Name:Mark
Posts: 4,787
Send a message via AIM to RandomHero
Default Won't downshift into 1st at stoplights

I have a bit of an interesting transmission issue. I was driving home from the gym the other day and noticed my truck wouldn't downshift into first after stopping at a light. I can manually select it and it will go into first fine, but it won't do it with the column in 4th or 3rd.

I pulled the pan and there was absolutely no shaving in it, and the fluid still looked pretty good.
__________________
I believe in the soul the c**k the pu**y the small of a woman's back the hanging curve ball high fiber good scotch that the novels of Susan Sontag are self-indulgent overrated crap.I believe Lee Harvey Oswald acted alone.That there ought to be a constitutional amendment outlawing Astroturf and the designated hitter.I believe in the sweet spot soft-core pornography opening your presents Christmas morning rather than Christmas Eve and in long slow deep soft wet kisses that last three days.
RandomHero is offline   Reply With Quote
Old 05-23-2010, 11:34 AM   #2
Trader Rating: 14
2nd fastest 5.3 ECSB

 
trever1t's Avatar
 
Join Date: Oct 2005
Location: NorCal
Posts: 26,691
Send a message via MSN to trever1t
Default

weird. Hopefully one of the transmission guru's will chime in.
__________________
2005 SIERRA 11.34@119.81 THE SILVER BULLET
626/762 RWHP/TQ
My other ride is a '91 Electraglide custom.
trever1t is offline   Reply With Quote
Old 05-23-2010, 12:16 PM   #3
Trader Rating: 1
TECH Apprentice
 
Join Date: Dec 2007
Location: Riverside Ca
Posts: 375
Default

I have a delayed downshift into first @ a stop. Feels like a bang after I stop. No idea.
__________________
2002 White ECSB
5.3 | LT | CAI | CircleD 3B | Build 4l60e| Tune | 3.73 | TruTrac
2002 Indigo Blue Suburban
5.3 | LT | CAI | Build 4l60e | Tune
2009 Red Pontiac G8
6.0 | CAI | Tune
stevenc is offline   Reply With Quote
Old 05-23-2010, 12:21 PM   #4
Trader Rating: 24
TECH Veteran
 
RandomHero's Avatar
 
Join Date: Jun 2005
Location: Austin,TX Name:Mark
Posts: 4,787
Send a message via AIM to RandomHero
Default

Mine isn't a bang at all, it just doesn't shift into 1st 3/4 times now. There's no unusual noises. I was hoping maybe it's just a dirty MAF sensor as I've heard those have been known to cause issues, but I'm not getting my hopes up just yet. I may pull the tranny and have my builder just refresh it and pull my ss3600 while I'm at it. I think I'm ready to get out of the game for a while until I have a steady income to support it.
__________________
I believe in the soul the c**k the pu**y the small of a woman's back the hanging curve ball high fiber good scotch that the novels of Susan Sontag are self-indulgent overrated crap.I believe Lee Harvey Oswald acted alone.That there ought to be a constitutional amendment outlawing Astroturf and the designated hitter.I believe in the sweet spot soft-core pornography opening your presents Christmas morning rather than Christmas Eve and in long slow deep soft wet kisses that last three days.
RandomHero is offline   Reply With Quote
Old 05-23-2010, 12:24 PM   #5
Trader Rating: 14
TECH Addict
 
Coban's Avatar
 
Join Date: Mar 2005
Location: League City, TX
Posts: 2,130
Default

Quote:
Originally Posted by RandomHero View Post
I think I'm ready to get out of the game for a while until I have a steady income to support it.
Smartest/Hardest thing to do.
Coban is offline   Reply With Quote
Old 05-23-2010, 01:27 PM   #6
Trader Rating: 10
TECH Fanatic

 
built408's Avatar
 
Join Date: May 2007
Location: Fort Worth Texas
Posts: 1,758
Default

mods to the truck?
built408 is offline   Reply With Quote
Old 05-23-2010, 07:40 PM   #7
Trader Rating: 24
TECH Veteran
 
RandomHero's Avatar
 
Join Date: Jun 2005
Location: Austin,TX Name:Mark
Posts: 4,787
Send a message via AIM to RandomHero
Default

It has an ss3600 converter, 224/224 on 112 lsa cam. Built 4l60e with the vacuum mod an a 150 shot of nitrous. It doesn't slip at all on wot runs with the nitrous either.
__________________
I believe in the soul the c**k the pu**y the small of a woman's back the hanging curve ball high fiber good scotch that the novels of Susan Sontag are self-indulgent overrated crap.I believe Lee Harvey Oswald acted alone.That there ought to be a constitutional amendment outlawing Astroturf and the designated hitter.I believe in the sweet spot soft-core pornography opening your presents Christmas morning rather than Christmas Eve and in long slow deep soft wet kisses that last three days.
RandomHero is offline   Reply With Quote
Old 05-24-2010, 09:15 AM   #8
Trader Rating: 10
TECH Fanatic

 
built408's Avatar
 
Join Date: May 2007
Location: Fort Worth Texas
Posts: 1,758
Default

Have you checked over the tune?
built408 is offline   Reply With Quote
Old 05-24-2010, 12:23 PM   #9
Trader Rating: 24
TECH Veteran
 
RandomHero's Avatar
 
Join Date: Jun 2005
Location: Austin,TX Name:Mark
Posts: 4,787
Send a message via AIM to RandomHero
Default

Quote:
Originally Posted by built408 View Post
Have you checked over the tune?
I haven't. It hasn't changed in over a year though.

As a new update: I now do not have 4th gear. 3rd will lock up fine but it won't go into 4th unless I completely let off the gas and even then it will immediately shift back into 3rd when I give it any throttle.

Also Like I said, I cab manually put it in 1st and it goes into 1st fine.

I do have efi live so if anyone has any recommendations on what to scan for I would appreciate it.
__________________
I believe in the soul the c**k the pu**y the small of a woman's back the hanging curve ball high fiber good scotch that the novels of Susan Sontag are self-indulgent overrated crap.I believe Lee Harvey Oswald acted alone.That there ought to be a constitutional amendment outlawing Astroturf and the designated hitter.I believe in the sweet spot soft-core pornography opening your presents Christmas morning rather than Christmas Eve and in long slow deep soft wet kisses that last three days.
RandomHero is offline   Reply With Quote
Old 05-24-2010, 12:25 PM   #10
Trader Rating: 10
Wearin' da big hat
 
00ChevyScott's Avatar
 
Join Date: Jan 2008
Location: Over There
Posts: 10,246
Default

have you tried reflashing your current tune into the truck?
__________________

1993 International Bus - Short wheelbase
CAI - Flowmaster - Custom Tunes
00ChevyScott is offline   Reply With Quote
Old 05-24-2010, 12:25 PM
PerformanceTrucks
Ford F150




Paid Advertisement
Reply

Tags
1st, c4, cummins, delayed, dodge, downshift, gmc, motorcycle, shift, sierra, ss, stop, trailblazer, trans, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:55 AM.

 



Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

PerformanceTrucks.net and InternetBrands, Inc. are not affiliated with the Ford Motor Company