Click here to visit LS1Tech
Click here to visit Performance Trucks
Click here to visit Mod Motor Tech
Click here to visit Modern Hemi

PerformanceTrucks.net Forums  

Go Back   PerformanceTrucks.net Forums > GENERAL MOTORS SPECIFIC FORUMS > GM Drivetrain & Suspension
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark Forums Read Vendor DirectoryUsed CarsGarageStore
Welcome to PerformanceTrucks.net Forums

Reply
 
LinkBack Thread Tools Search this Thread
Old 11-29-2005, 04:22 PM   #1
Trader Rating: 0
Teching In
 
Join Date: Nov 2005
Location: Devils Lake, ND
Posts: 15
Send a message via MSN to killer69charger Send a message via Yahoo to killer69charger
Angry 4L60E........no 3rd or 4th Gear

I've overhauled my tranny twice now and still can not figure out why i do not have 3rd and 4th gear ...everything looks and seems to be right but once i get it back in the Chevy Suburban.........its bad again. i have P N R D up to 2nd gear..but no 3rd or 4th...anybody know what might be the problem?
killer69charger is offline   Reply With Quote
Old 11-29-2005, 05:57 PM   #2
Trader Rating: 18
Moderator
 
TXsilverado's Avatar
 
Join Date: Jan 2005
Location: Humble Texas
Posts: 14,909
Default

mine does the same thing. everyone says a slipping band and bad 3-4 clutch pack.
__________________
-Stewart
TXsilverado is offline   Reply With Quote
Old 11-29-2005, 07:21 PM   #3
Trader Rating: 0
Launching!
 
Join Date: Jun 2004
Location: Mooresville, NC
Posts: 269
Default

Either your sprag is bad, or installed backwards. Its the mechanical link between the input housing (via foward clutches) and the input sun gear. If it cannot lock, power will not transfer. In 1st and 2nd, the overrun clutches apply, locking the sprag in both directions (used for engine braking on decel), but is providing the needed link to complete the power flow to the input sun gear.

With the outer race of the sprag in your left hand, the inner race should spin clockwise, and lock counterclockwise.
__________________
GM "World Class" Technician
Performance Transmission Builder
TeamTripp, LLC
TeamTripp is offline   Reply With Quote
Old 11-30-2005, 01:47 PM   #4
Trader Rating: 0
Teching In
 
Join Date: Nov 2005
Location: Devils Lake, ND
Posts: 15
Send a message via MSN to killer69charger Send a message via Yahoo to killer69charger
Question

i have recently replaced the sprag clutch and it came as one peice. so i don't think it could be installed wrong. could the valve body be the problem?
killer69charger is offline   Reply With Quote
Old 11-30-2005, 02:42 PM   #5
Trader Rating: 1
TECH Veteran
 
vanillagorilla's Avatar
 
Join Date: Apr 2004
Location: Arizona Bay
Posts: 4,038
Send a message via AIM to vanillagorilla
Default

Did you check the solenoids? I doubt that's it, but its still a pretty easy check to elimante some variables.

I personally think its the 3-4 clutch pack, but if you've had it rebuilt, and you're sure all the clearances are good then....?

PM zippy, he'll have an idea as to what it might be.

Oh yeah, could you be more detailed as to what "overhauled" means?
__________________
2000 ECSB-Another proud member of the 5" downpipe club.

vanillagorilla is offline   Reply With Quote
Old 11-30-2005, 04:06 PM   #6
Trader Rating: 0
Teching In
 
Join Date: Nov 2005
Location: Devils Lake, ND
Posts: 15
Send a message via MSN to killer69charger Send a message via Yahoo to killer69charger
Question No 3rd or 4th Gear

I've replaced.(overhauled)....every single thing in the transmission. clutch packs, sprag clutch, seals, washers, every component in the transmission is new, new check *****, gaskets, electrical connection wires

thats why i don't understand why 3rd and 4th do not work. because everything is brand new. , there is no codes in the transmission.
killer69charger is offline   Reply With Quote
Old 12-01-2005, 08:56 PM   #7
Trader Rating: 1
TECH Veteran
 
vanillagorilla's Avatar
 
Join Date: Apr 2004
Location: Arizona Bay
Posts: 4,038
Send a message via AIM to vanillagorilla
Default

ttt for ya! Any word yet? Anyone else have any ideas?
__________________
2000 ECSB-Another proud member of the 5" downpipe club.

vanillagorilla is offline   Reply With Quote
Old 12-01-2005, 08:59 PM   #8
Trader Rating: 0
Teching In
 
Join Date: Nov 2005
Location: Devils Lake, ND
Posts: 15
Send a message via MSN to killer69charger Send a message via Yahoo to killer69charger
Default not yet

i hav'nt heard anything yet but i'm in the process or tearing my tranny apart again
killer69charger is offline   Reply With Quote
Old 12-01-2005, 09:11 PM   #9
Trader Rating: 8
TECH Junkie
 
gonzo 6.2's Avatar
 
Join Date: Oct 2002
Location: oregon
Posts: 3,801
Default

Quote:
Originally Posted by killer69charger
I've replaced.(overhauled)....every single thing in the transmission. clutch packs, sprag clutch, seals, washers, every component in the transmission is new, new check *****, gaskets, electrical connection wires

thats why i don't understand why 3rd and 4th do not work. because everything is brand new. , there is no codes in the transmission.

You did something wrong is why.I bet team trip is right.I gather you air checked it?
__________________


[SIGPIC]2010 CC 4x4 6.2 NHT 1 3/4ARH & wheatly tune,1900 maggy 8lbs. LS9 lobes.
httphttps://www.youtube.com/watch?v=3Vhadqt03WU://
81 T-Top Z28 frame off,T56 LTs 6.0
https://www.youtube.com/watch?v=g6OCGt8ippk
gonzo 6.2 is offline   Reply With Quote
Old 12-02-2005, 07:40 AM   #10
Trader Rating: 1
TECH Veteran
 
vanillagorilla's Avatar
 
Join Date: Apr 2004
Location: Arizona Bay
Posts: 4,038
Send a message via AIM to vanillagorilla
Default

Quote:
Originally Posted by TeamTripp
With the outer race of the sprag in your left hand, the inner race should spin clockwise, and lock counterclockwise.

I just looked through all my 60e literature last night, and I'm will to bet that's it as well. That's a VERY important step.

Keep us updated.
__________________
2000 ECSB-Another proud member of the 5" downpipe club.

vanillagorilla is offline   Reply With Quote
Old 12-02-2005, 07:40 AM
PerformanceTrucks
Ford F150




Paid Advertisement
Reply

Tags
1993, 2002, 3rd, 4l60e, 4th, backwards, body, causing, fourth, gear, no, silverado, sprag, tahoe, valve


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:13 PM.

 



Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2010, Crawlability, Inc.

PerformanceTrucks.net and InternetBrands, Inc. are not affiliated with the Ford Motor Company